Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2024 - 18:00 EDT
Scheduled
Start Time: 9/4/24 -6:00 PM ET
End Time: 9/4/24 - 7:00 PM ET
Type: Configuration changes
Service Impacting: Low - No impact expected.
Description: OTAVA® engineers will be making configuration changes. No impact to client systems is expected.
If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Aug 29, 2024 - 14:28 EDT
This scheduled maintenance affected: MD1 - Metro Detroit, MI (OTAVA Managed WAF), AA2 - Ann Arbor, MI (OTAVA Managed WAF), MA3 - Manchester, UK (OTAVA Managed WAF), PHX1 - Phoenix, AZ (OTAVA Managed WAF), DEN1 - Denver, CO (OTAVA Managed WAF), DAL1 - Dallas, TX (OTAVA Managed WAF), VA4 - Ashburn, VA (OTAVA Managed WAF), AU1 - Austin, TX (OTAVA Managed WAF), NV1 - Las Vegas, NV (OTAVA Managed WAF), IN1 - Indianapolis, IN (OTAVA Managed WAF), and MM1 - Flint, MI (Mid-Michigan) (OTAVA Managed WAF).