Dallas (DAL1) OTAVA® Cloud Connect (OCC) Service Disruption
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 18:50 EDT
Monitoring
OTAVA engineers have implemented a fix and are monitoring for any continuing backup failures. If clients notice any failures, please contact OTAVA Support.
Posted Jun 01, 2023 - 18:49 EDT
Investigating
Otava Engineers are currently investigating an issue wherein Dallas OCC backups cannot be viewed or managed through the Veeam Service Provider Console (vac.newcloudnetworks.com). Otava will provide updates as they become available.

Impact: Backups should still be running, but cannot be managed or even seen in the VSPC at this time.
Posted May 26, 2023 - 11:33 EDT
This incident affected: DAL1 - Dallas, TX (DRaaS powered by Veeam (OCC)).