Verification is currently underway for the maintenance items.
Posted Sep 27, 2024 - 15:49 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2024 - 14:34 EDT
Scheduled
Start Time: 9/27/24 - 2:45 PM ET
End Time: 9/27/24 - 5:45 PM ET
Service Impacting: Yes , new jobs won't kick off while the reboot occurs. Description: OTAVA® engineers are establishing a emergency maintenance window to perform configuration reset on the infrastructure to resolve the failures.
If during this time you need assistance, please contact support. If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Sep 27, 2024 - 14:33 EDT
This scheduled maintenance affected: MM1 - Flint, MI (Mid-Michigan) (OTAVA Cloud Backup) and IN1 - Indianapolis, IN (OTAVA Cloud Backup).