Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2026 - 02:00 EDT
Scheduled
Pheonix (PHX1) to Denver (DEN2) Transport Circuit Maintenance - 04/09/2026
Start Time: 04/09/2026 at 2:00 AM ET End Time: 04/09/2026 at 8:00 AM ET
Type: Configuration changes
Service Impacting: Yes - Up to 2 seconds as the circuit gracefully fails over to the redundant circuit.
Description: OTAVA® network engineers and OTAVA® Internet provider are making configuration changes on the transport circuit between Pheonix (PHX1) and Denver (DEN2).
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Mar 24, 2026 - 14:30 EDT
This scheduled maintenance affected: PHX1 - Phoenix, AZ (Data Center Networking Infrastructure, Internet Backbone) and DEN2 - Denver, CO (Data Center Networking Infrastructure, Internet Backbone).