Automate is Not Sending Emails
Incident Report for Otava Status Page
Postmortem

Automate was not sending emails. We wanted to reboot the servers to see if that makes the system funtional again. After the servers were rebooted the OTP are being sent again. Thank you.

Posted Mar 25, 2024 - 19:47 EDT

Resolved
This incident has been resolved. We have confirmed that our Automate servers are back online and communincating. Thank you.
Posted Mar 25, 2024 - 19:41 EDT
Investigating
OTAVA® Managed Endpoint Critical Maintenance - 3/25/24
Start Time: 3/25/24 - 7:30 PM ET
End Time: 3/25/24- 7:40 PM ET
Type: Maintenance
Service Impacting: Yes - Managed Endpoint (Automate) will be unavailable during this time.
Description: OTAVA® engineers will be performing regular scheduled maintenance.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3
Updated time. Approval please
Posted Mar 25, 2024 - 19:26 EDT
This incident affected: DEN1 - Denver, CO (OTAVA Monitoring).