OTAVA Veeam Backup for Office 365 Tenants
Incident Report for Otava Status Page
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 18:01 EST
Update
If you are experiencing issues with restoring items from Veeam Backup for Microsoft 365 please ensure you are on version 8.0.3.1073. If you are on an older version pleae update to 8.0.3.1073. If you are on a more recent version downgrade or wait till we have applied the build 8.0.4.29 which is scheduled.
Posted Nov 04, 2024 - 18:00 EST
Investigating
Clients may be experiencing issues with self-restore functionality. Backups are not affected at this time. OTAVA® and vendor engineers are actively working to find a solution. Please contact OTAVA support for any restore requests.
Posted Oct 24, 2024 - 09:56 EDT
This incident affects: PHX1 - Phoenix, AZ (Backup for Microsoft 365), DEN1 - Denver, CO (Backup for Microsoft 365), and IN1 - Indianapolis, IN (Backup for Microsoft 365).