Austin (AU) OCB Veeam Disruption

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 02:45 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 08:35 EST

Identified

OTAVA® engineers have determined the cause of the disruption and are working to resolve it. OTAVA will provide updates as they become available.

Impact: Some OCB Veeam jobs for AU vCloud tenants may fail.

If you have any questions or concerns regarding your backups, please contact us by logging into https://support.otava.com or by emailing support@otava.com.
Posted Jan 25, 2026 - 13:35 EST
This incident affected: AU1 - Austin, TX (OTAVA Cloud Backup).