AU (AU-PUBVC2) - Host Failure - 5/27/2026

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted May 27, 2026 - 14:30 EDT

Identified

The OTAVA engineer identified the issue and is implementing the fix.
Posted May 27, 2026 - 11:17 EDT

Investigating

OTAVA Engineers are currently investigating this incident. OTAVA will provide updates as soon as they become available. Server performance in the AU-PUBVC2 environment may be degraded while engineers perform remediation tasks.
Posted May 27, 2026 - 09:25 EDT
This incident affected: AU1 - Austin, TX (OTAVA Shared Cloud).