Las Vegas (NV1)- OTAVA® Cloud Backup Failure 1/13/2025
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 07:26 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2025 - 16:15 EST
Monitoring
Our engineers have successfully resolved the issue, and we are currently monitoring the status to ensure everything remains stable.

If you have any further concerns or notice anything unusual, please don’t hesitate to reach out.
Posted Jan 15, 2025 - 16:15 EST
Update
OTAVA® engineers have identified the issue and are actively working on a resolution.
Posted Jan 15, 2025 - 15:50 EST
Identified
OTAVA® Engineers are currently investigating an issue with OTAVA Cloud Backups in the Las Vegas datacenter. We are actively working toward a resolution. OTAVA® will provide updates as they become available.
Posted Jan 13, 2025 - 16:46 EST
This incident affected: NV1 - Las Vegas, NV (OTAVA Cloud Backup).