Phoenix (PHX1) OTAVA® Private Cloud vCD Management Access Disruption - 7/17/2026

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 12:23 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2026 - 12:23 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 12:23 EDT

Investigating

Service Impacting: Yes

Description:
OTAVA engineers are investigating an issue impacting management access to vCD (VMware Cloud Director) in the Phoenix (PHX1) data center. Customers may experience difficulty accessing their organizations through vCD . Hosted workloads are not impacted at this time. Additional updates will be provided as more information becomes available.

If you have any questions or concerns regarding this incident, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jul 17, 2026 - 11:05 EDT
This incident affected: PHX1 - Phoenix, AZ (OTAVA Private Cloud).