Austin (AU1), Las Vegas (NV1), Indianapolis (IN1) VCD, Mid-Michigan (MM1) OTAVA® Shared + Private Cloud VCD and Encore Major Outage - 11/18/25

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 13:03 EST

Monitoring

Cloudflare has implemented a fix and we are continuing to monitor.
Posted Nov 18, 2025 - 10:14 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 09:26 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 09:09 EST

Identified

Start Time: 11/18/25 - 7:30 AM ET

Service Impacting: Major - High impact due to vendor outage.

Description: OTAVA VMware Cloud Director functionality across multiple sites is currently unavailable due to a large Cloudflare outage. Updates for Cloudflare can be found at https://www.cloudflarestatus.com/.

If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Nov 18, 2025 - 09:07 EST
This incident affected: IN1 - Indianapolis, IN (OTAVA Shared Cloud, OTAVA Private Cloud, DRaaS powered by VMware), NV1 - Las Vegas, NV (OTAVA Shared Cloud, OTAVA Private Cloud, DRaaS powered by VMware), MM1 - Flint, MI (Mid-Michigan) (OTAVA Shared Cloud, OTAVA Private Cloud, DRaaS powered by VMware), AU1 - Austin, TX (OTAVA Shared Cloud, OTAVA Private Cloud, DRaaS powered by VMware), and Client Services (Encore (portal.otava.com)).