Austin (AU1) – Internet Instability – October 31, 2025

Incident Report for Otava Status Page

Update

We are continuing to monitor for any further issues.
Posted Oct 31, 2025 - 16:34 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 16:34 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 31, 2025 - 11:29 EDT

Investigating

Service Impacting: Yes. One of the internet circuits in the Austin (AU1) data center is currently experiencing instability.

Description: OTAVA® Network Engineering is actively investigating intermittent connectivity issues related to one of the internet circuits in the Austin facility. Traffic has shifted to redundant paths where possible, and updates will be provided as the investigation progresses.

If you have any questions or need immediate assistance, please contact OTAVA Support by logging in to https://support.otava.com or calling 877-740-5028 (Option 3).
Posted Oct 31, 2025 - 11:26 EDT
This incident affects: AU1 - Austin, TX (Data Center Networking Infrastructure).