Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 02:00 EDT
Scheduled
Start Time: October 07, 2024 at 02:00 AM ET.
End Time: October 07, 2024 at 06:00 AM ET.
Type: Scheduled maintenance
Service Impacting: Yes
Description: OTAVA® engineers will be making configuration changes to improve security compliance.
During the period of the maintenance the following will be true:
· Replication for your protected systems will NOT be impacted.
· Partial access to the Zerto user interface will not be available during this time period. If an emergency DR failover is required please contact to support.
If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Sep 27, 2024 - 05:08 EDT
This scheduled maintenance affected: AU1 - Austin, TX (DRaaS powered by Zerto), MM1 - Flint, MI (Mid-Michigan) (DRaaS powered by Zerto), NV1 - Las Vegas, NV (DRaaS powered by Zerto), and IN1 - Indianapolis, IN (DRaaS powered by Zerto).