Metro Detroit (MD1) Network Degradation - 10/5/23

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 22:37 EDT

Update

The faulty component has been replaced and redundancy has been restored.
Posted Sep 28, 2023 - 22:37 EDT

Identified

OTAVA® engineers were alerted to an infrastructure network component failure at the MD1 data center. No clients have been impacted by this failure, but the network infrastructure configuration does not currently have a redundant failover mechanism for this component. The replacement component will be installed ASAP to bring the network back into a high availability configuration.
Posted Sep 27, 2023 - 15:18 EDT
This incident affected: MD1 - Metro Detroit, MI (Data Center Networking Infrastructure).