Due to Vendor availability we are extending the maintenance to 5PM on 6/11/2025. If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jun 06, 2025 - 14:40 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 02, 2025 - 11:33 EDT
Scheduled
Indianapolis (IN1) Data Center HVAC Replacement- 06/02/25-06/06/25
Start Time: 6/02/25 - 8:00 AM ET
End Time: 6/06/25 - 5:00 PM ET
Type: Replacement
Service Impacting: No - Due to the redundant nature of the design, no impact is expected.
Description: OTAVA® vendors will be upgrading our CRAC1 HVAC unit in the Indianapolis (IN1) Data Center.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jun 02, 2025 - 11:32 EDT
This scheduled maintenance affected: IN1 - Indianapolis, IN (Colocation Services (Power, Cooling)).