Austin (AU1) - Network Degraded - 6/30/25

Incident Report for Otava Status Page

Postmortem

Event: Austin (AU1) Network Degradation - 6/30/25

Start Time: 7:15 AM ET

Resolved Time: 8:20 AM ET

Cause: The ISP had a Virtual Machine (VM) which encountered resource exhaustion while processing a substantial volume of BGP (Border Gateway Protocol) route table updates. Upon re-enabling BGP, the resulting surge in route update requests overwhelmed the VM, causing a delay in the restoration of normal traffic flow.

Resolution: OTAVA Network Engineers routed traffic away from the impacted ISP.

Posted Jul 07, 2025 - 16:38 EDT

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 08:41 EDT

Monitoring

Traffic has been rerouted and services are restored.
Posted Jun 30, 2025 - 08:28 EDT

Identified

OTAVA engineers have identified a possible issue with an upstream provider and are working to re-route traffic.
Posted Jun 30, 2025 - 08:25 EDT

Investigating

Service Impacting: Yes – Services may be unavailable as engineers work to identify and resolve the issue.

Description: OTAVA® engineers have identified a network degradation issue impacting services in our Austin (AU1) data center. Our team is actively working to restore full service as quickly as possible.

If you have any questions or concerns regarding this incident, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jun 30, 2025 - 08:13 EDT
This incident affected: AU1 - Austin, TX (Internet Backbone).