OTAVA® and vendor engineers are still investigating issues with cloud connect backups.
Posted Jul 30, 2025 - 14:42 EDT
Update
OTAVA engineers are investigating issues with cloud connect backups.
Posted Jul 25, 2025 - 16:29 EDT
Update
OTAVA® engineers are performing data migrations to the new datacenter (DEN2). This may cause some jobs to run full backups outside of the scheduled date. If the job is persistently failing customers may need to initiate an active full manually.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jul 24, 2025 - 16:28 EDT
Monitoring
OTAVA® engineers are performing data migrations to the new datacenter (DEN2). This may cause some jobs to run full backups outside of the scheduled date.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jul 22, 2025 - 15:37 EDT
This incident affects: DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)).