Indianapolis (IN1) – Network Degraded - 5/12/2025

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted May 12, 2025 - 10:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 09:36 EDT

Identified

Service Impacting: Yes – Services may be unavailable periodically as engineers work to resolve the issue.

Description: OTAVA® engineers have identified a network degradation issue impacting services in our Indianapolis (IN1) data center. Our team is actively working to restore full service as quickly as possible.

If you have any questions or concerns regarding this incident, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted May 12, 2025 - 09:00 EDT
This incident affected: IN1 - Indianapolis, IN (Data Center Networking Infrastructure).