Denver (DEN1) Veeam M365 Backup Errors - SharePoint Web Part Issue - 5/2/2025

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted May 08, 2025 - 12:38 EDT

Identified

Description: We are currently experiencing issues with Veeam M365 backups. Affected customers may see the following error in their logs: Column "share_point_save_all_web_parts" is null.

Service Impacting: Yes, This may cause backup jobs involving SharePoint to fail or behave unexpectedly.

Current Status:
We have escalated the issue to our vendor, who has confirmed that other customers are experiencing the same problem. Their R&D team is actively investigating. We will provide an update as soon as we receive more information, with the next expected update on Monday.
Posted May 02, 2025 - 21:23 EDT
This incident affected: DEN1 - Denver, CO (Backup for Microsoft 365).