Indianapolis (IN1) and Las Vegas (NV1) OTAVA® DRaaS powered by Veeam (OCC) Veeam Service Provider Console (VSPC) Service Degraded - 2/19/25

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 11:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 10:30 EST

Investigating

OTAVA® and vendor engineers are investigating an issue with IN1 and LV VSPC. Clients may not be able to access the VSPC to manage or review backup jobs or services. However, jobs will continue to run normally, as they do not rely on the VSPC to run.
Posted Feb 19, 2025 - 14:07 EST
This incident affected: NV1 - Las Vegas, NV (DRaaS powered by Veeam (OCC)) and IN1 - Indianapolis, IN (DRaaS powered by Veeam (OCC)).