OTMonitor Service Degradation
Incident Report for Otava Status Page
Resolved
OTAVA staff have corrected the issues impacting our OTMonitor service, and we have returned to full functionality.
Posted Dec 06, 2022 - 10:25 EST
Identified
OTAVA Engineers are aware of a degradation of our OTMonitor service. Monitoring and Alerting are currently functional, however OTAVA staff are unable to actively manage the monitoring sensors and alerts.
Posted Dec 05, 2022 - 11:20 EST
This incident affected: AA2 - Ann Arbor, MI (OTAVA Monitoring), MD1 - Metro Detroit, MI (OTAVA Monitoring), MM1 - Flint, MI (Mid-Michigan) (OTAVA Monitoring), and IN1 - Indianapolis, IN (OTAVA Monitoring).