AU - sCloud vCenter (AU-PubVC3) inaccessible
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted May 19, 2022 - 20:13 EDT
Monitoring
vCenter is back up and we're continuing to monitor. Please reach out to Otava support if you have any questions.
Posted May 17, 2022 - 23:47 EDT
Investigating
Otava Engineers are currently investigating an outage of the AU-PubVC3 vCenter. Running VMs are not affected as vCenter only provides management functions. We will update you as we have more information.
Posted May 17, 2022 - 23:09 EDT
This incident affected: AU1 - Austin, TX (OTAVA Shared Cloud).