Indianapolis Data Center DRaaS Interruption
Incident Report for Otava Status Page
Postmortem

Event: Indianapolis Data Center DRaaS Interruption

Start Time: 4:50 AM ET

Resolved Time: 6:20 AM ET

Root Cause: A host within the DRaaS infrastructure disconnected from the DRaaS datastores.

Resolution: A rescan of the hosts restored services.

Posted Nov 24, 2021 - 08:35 EST

Resolved
Otava Engineers have restored functionality and all services are back online.
Posted Nov 24, 2021 - 06:31 EST
Monitoring
Otava Engineers have resolved the issue and are currently monitoring the environment to ensure full functionality has been restored.
Posted Nov 24, 2021 - 06:20 EST
Investigating
Otava Engineers are currently investigating the issue. Otava will provide updates as they become available.
Posted Nov 24, 2021 - 05:59 EST
This incident affected: IN1 - Indianapolis, IN (DRaaS powered by Zerto).