Denver Data Center ISP Disruption
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 12:51 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 12:50 EDT
Monitoring
The Denver Data Center observed an upstream ISP disruption. The Networking infrastructure failed over to the redundant ISP to restore services.
Posted Sep 29, 2022 - 12:48 EDT
This incident affected: DEN1 - Denver, CO (Internet Backbone).