Austin (AU1) vCenter Web Interface Degradation - 12/7/22
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 14:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 13:32 EST
Investigating
OTAVA® Engineers are currently investigating an issue with the Web Interface of AU-PubVC1 . OTAVA will provide updates as they become available.

Running VMs remain operational, only management access is currently impacted.

If you have any questions or concerns regarding this partial outage please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Dec 07, 2022 - 11:42 EST
This incident affected: AU1 - Austin, TX (OTAVA Shared Cloud).