Mid-Michigan and Indianapolis Data Center OTBackup(Avamar) Interruption
Incident Report for Otava Status Page
Resolved
Otava Engineers have restored functionality and all services are back online.
Posted Sep 26, 2022 - 09:01 EDT
Monitoring
Otava Engineers have resolved the issue and are currently monitoring the environment to ensure full functionality has been restored.
Posted Sep 25, 2022 - 15:57 EDT
Update
Otava Engineers have created a priority 1 ticket with the software vendor and are continuing to troubleshoot the issue.
Posted Sep 25, 2022 - 10:18 EDT
Investigating
Otava Engineers are currently investigating an issue with the OTBackup (Avamar) infrastructure preventing backup jobs to run successfully. Otava will provide updates as they become available.
Posted Sep 25, 2022 - 09:31 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (DPaaS powered by Actifio) and IN1 - Indianapolis, IN (DPaaS powered by Actifio).